Problem
QC-CALC Real-Time isn't automatically collecting data from the Calypso software.
Cause
Depending on the version of QC-CALC you are using the new Windows 7 "Program Files (x86)" folder that Calypso is installed in may not be supported. The list of machines available is limited because of this QC-CALC Real-Time is not detecting the Calypso software.
Solution
- Make a copy of the "c:\Program Files (x86)\Zeiss\Calypso\Home\om\workarea\results" folder before doing the next steps.
- Go to the Help > Install Wizard menu, choose All Machines on the right side, then choose "Zeiss Calypso (4.8.xx or higher)" from the Machine Interface list.
- Once you click OK you will see a message that states that the path of the Source File doesn't exist. Click OK on that message, then choose the following path in the Browse for Folder window that appears:
c:\Program Files (x86)\Zeiss\Calypso\Home\om\workarea\results
- Once you click OK, QC-CALC Real-Time will find any parts that have been run previously, and you will see the graphs update.