SYMPTOM
You attempt to launch one of the products listed below in the Related Products section and you get the following error:
CAUSE
In order to properly license our products we use the Windows Management and Instrumentation service. There are two things that can cause this error. Either the service is disabled on the PC or the current user does not have permission to access it.
RESOLUTION
The first thing to check is whether or not the service is disabled. To check whether or not the service is started, perform the following steps.
Checking Disabled Status:
1. Go to Control Panel > Administrative Tools > Services.
2. Scroll down until you see Windows Management and Instrumentation.
In the Status column, you should see "Started" and the Startup Type column should say "Automatic".
If it says disabled, right click it, choose Properties, choose Automatic as the Startup Type and click Apply. When you launch the Prolink product, it will automatically start the service if it isn't disabled.
If the service is already started, then it probably means you do not have permission to get to the WMI service.
Fixing Permission for WMI:
1. Go to Control Panel > Administrative Tools > Component Services.
2. Expand the tree on the left to the following nodes:
Console Root > Component Services > Computers > My Computer > DCOM Config
3. In the list on the right side, scroll down to Windows Management and Instrumentation.
4. Right click the icon for it and choose Properties.
5. On the Security tab, choose Customize and click the Edit button in the Launch and Activation Permissions.
6. Add the user or group that should have permission to use WMI and make sure Local Launch and Local Activation are checked as Allow.
7. Click OK all the way back out and try launching the Prolink product again. This should solve your issue.