SYMPTOM
You attempt to open QC-CALC Real-Time and immediately receive an error message.
CAUSE
The error message may vary, but an immediate error message usually means the active file has been corrupted.
RESOLUTION
The active database file needs to be moved out of the active directory in order to continue processing.
Perform the following steps to get QC-CALC working:
- Shut down QC-CALC Real-Time.
- Hold the SHIFT key down.
- Restart QC-CALC Real-Time.
When you hold down the SHIFT key while starting QC-CALC, it automatically takes the currently active file, copies it to a subfolder called "Corrupt" under its current directory, and starts a new file. This will get you running again and collecting data although some settings could be lost.
MORE INFORMATION
We can often recover data in corrupt files. If you need to recover the data in the corrupt file, please contact Prolink for assistance at support@prolinksoftware.com.